Adobe vill verkligen, verkligen att vi ska använda de senaste versionerna av företagets Creative Cloud-program. Under föregående vecka började Adobe skicka ut mejl som uppmanade sina kunder att uppdatera till de senaste versionerna – eller riskera rättsliga åtgärder. Dock inte från Adobe själva, utan från tredje part, skriver Macrumors.

Möjligen är det en pågående strid mellan Dolby och Adobe som är orsaken till det hela, där Dolby anklagat Adobe för copyright-överträdelser.

Användarna har inga giltiga licenser för att använda äldre Creative Cloud-versioner, och de som fortfarande använder en gammal version av exempelvis Lightroom eller Photoshop ska ha fått ett mejl med en tydlig uppmaning att uppdatera.

Adobe har tidigare meddelat att ett Creative Cloud-medlemskap från och med nu bara ger rätt att använda de senaste versionerna av Adobe-programmen, inte tidigare versioner. Nu verkar det som att man håller sitt ord och mer eller mindre söker upp dem som använder äldre versioner med uppmaningar att uppdatera.